Whats up with GAG? Seems like after flipping through a few pages of the most recent questions GAG slows right down then quits working altogether.

Has this happened to anyone else & what are your thoughts on it?

Updates:
Glad I'm not the only one.

Thought it might be this old computer of mine?

0|0
4|7

Most Helpful Guy

  • Yes, there are some issues with the server and it's been disconnecting many users. There may be an update in the works. Only an admin can answer for sure.

    0|0
    0|0

What Guys Said 6

  • I have forwarded this to our development team. We'll look into the problem. Thanks for bringing this up.

    1|0
    0|0
  • Its still being a pain in the ass. I was booted of twice this earlier this morning. Also had a hard time getting questions posted today.

    0|0
    0|0
  • yeah, I've noticed it too. And my login has gotten bounced off a couple times.

    0|0
    0|0
  • I've been having problems the last couple of days of being kicked out. I mainly get kicked out when I go to post a opinion or comment, and I just get a loading screen. Only done it once today.

    0|0
    0|0
  • yeah it signs me out too. kinda weird

    0|0
    0|0
  • Yeah It's been doing that lately

    0|0
    0|0

What Girls Said 4

  • I keep getting booted out occasionally too. Glad I'm not the only one, but I hope whatever the problem is gets resolved soon.

    1|1
    0|0
  • Yes! And it keeps logging me out. So annoying.

    1|0
    0|0
  • It keeps logging me out too

    0|0
    0|0
  • This has now been fixed ^_^
    If you have further issues, please don't hesitate to shoot me a message.

    0|0
    0|0
Loading...